Profile cover photo
Profile photo
RootForum Community
8 followers -
Wir bieten HowTos und andere nützliche Informationen rund um die Administration von FreeBSD und Linux basierten Servern (RootServer).
Wir bieten HowTos und andere nützliche Informationen rund um die Administration von FreeBSD und Linux basierten Servern (RootServer).

8 followers
About
Posts

Post has attachment
Webserver • Fehler bei Apache2: Morgen liebes Team Ich benötige eure Hilfe. Ich habe noch einige Fehler auf meinen Server in der Apache2 Error Log: CODE: Select all[Tue Jul 17 02:36:19.690537 2018] [ssl:warn] [pid 2068] AH01909: lists:443:0 server certificate does NOT include an ID which matches the server name[Tue Jul 17 02:36:19.691168 2018] [ssl:warn] [pid 2068] AH01909: default-81_169_131_30:443:0 server certificate does NOT include an ID which matches the server name[Tue Jul 17 02:36:19.691595 2018] [suexec:notice] [pid 2068] AH01232: suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)[Tue Jul 17 02:36:19.712299 2018] [:notice] [pid 2142] mod_bw : Memory Allocated 0 bytes (each conf takes 48 bytes)[Tue Jul 17 02:36:19.712309 2018] [:notice] [pid 2142] mod_bw : Version 0.92 - Initialized [0 Confs][Tue Jul 17 02:36:19.738878 2018] [:error] [pid 2142] python_init: Python version mismatch, expected '2.7.6', found '2.7.12'.[Tue Jul 17 02:36:19.740299 2018] [:error] [pid 2142] python_init: Python executable found '/usr/bin/python'.[Tue Jul 17 02:36:19.740306 2018] [:error] [pid 2142] python_init: Python path being used '/usr/lib/python2.7/:/usr/lib/python2.7/plat-x86_64-linux-gnu:/usr/lib/python2.7/lib-tk:/usr/lib/python2.7/lib-old:/usr/lib/python2.7/lib-dynload'.[Tue Jul 17 02:36:19.740317 2018] [:notice] [pid 2142] mod_python: Creating 8 session mutexes based on 150 max processes and 0 max threads.[Tue Jul 17 02:36:19.740320 2018] [:notice] [pid 2142] mod_python: using mutex_directory /tmp [Tue Jul 17 02:36:19.761193 2018] [ssl:warn] [pid 2142] AH01909: lists:443:0 server certificate does NOT include an ID which matches the server name[Tue Jul 17 02:36:19.761428 2018] [ssl:warn] [pid 2142] AH01909: default-81_169_131_30:443:0 server certificate does NOT include an ID which matches the server name[Tue Jul 17 02:36:19.764530 2018] [mpm_prefork:notice] [pid 2142] AH00163: Apache/2.4.18 (Ubuntu) mod_fcgid/2.3.9 mod_jk/1.2.41 mod_python/3.3.1 Python/2.7.12 OpenSSL/1.0.2g configured -- resuming normal operations[Tue Jul 17 02:36:19.764543 2018] [core:notice] [pid 2142] AH00094: Command line: '/usr/sbin/apache2'Ich habe einen Ubuntu 16.04 LTS mit Plesk Onyx Version 17.8.11. Was muss ich alles machen um diese Fehler zu beseitigen? Leider bin ich kein Profi und habe auch nicht jeden Tag damit zu tun. Vielen Dank im Voraus. LG Mirko Statistics: Posted by techneo — 2018-07-17 03:04 --- #Webserver
Fehler bei Apache2
Fehler bei Apache2
rootforum.org
Add a comment...

Post has attachment
Betriebssysteme • Re: Grub2 Boot Konfiguration: Arg, chroot da lag mein Fehler. Danke Wen es auch mal bei Hetzner trifft, hier eine Anleitung, gerade gefunden. (Blöderweise findet man die nicht immer wenn man sie gerade dringend braucht... .) https://www.ullright.org/ullWiki/show/h ... tware-raid Statistics: Posted by jan10001 — 2018-07-13 12:30 --- #Betriebssysteme
Add a comment...

Post has attachment
Betriebssysteme • Re: Grub2 Boot Konfiguration: Ich denke, es ist auf dieser Seite gut beschrieben. https://wiki.ubuntuusers.de/GRUB_2/Term ... pdate-grub https://wiki.ubuntuusers.de/GRUB_2/Konf ... etc-grub-d Vermutlich musst Du chrooten. Dann sollte es mit den Bordmitteln gehen. Statistics: Posted by ddm3ve — 2018-07-13 09:49 --- #Betriebssysteme
Add a comment...

Post has attachment
Betriebssysteme • Grub2 Boot Konfiguration: Ich werde nicht so richtig fündig, deswegen die Frage zu Grub2. Besteht die Möglichkeit bei Grub2 die Boot Konfiguration zu ändern, wenn man nur Zugriff aufs File System hat, also alles per Texteditor? Hintergrund: Ich hatte ein Kernel Update gemacht und konnte meinen Root Server nicht mehr hochfahren, erst mit der Remote Console (KVM) sah ich den Fehler und konnte den alten Kernel auswählen. Statistics: Posted by jan10001 — 2018-07-12 18:31 --- #Betriebssysteme
Add a comment...

Post has attachment
Mailserver • Re: IMAP Ordner nicht korrekt ausgegeben: Das Problem mit IMAP ist nun auch gelöst. War eigentlich sehr einfach. Ich musste nur in der /etc/dovecot/dovecot.conf folgenden Eintrag ändern: namespace inbox { #separator = . #prefix = INBOX. inbox = yes } Habe separator und prefix ausgeschaltet und schon funktioniert es wie es soll. Statistics: Posted by techneo — 2018-07-06 23:29 --- #Mailserver
Add a comment...

Post has attachment
Mailserver • Re: IMAP Ordner nicht korrekt ausgegeben: Die Konfiguration findest Du unter /etc/dovecot/... Statistics: Posted by ddm3ve — 2018-07-06 16:17 --- #Mailserver
Add a comment...

Post has attachment
Mailserver • Re: IMAP Ordner nicht korrekt ausgegeben: Es muss doch eine Vorgabe oder Einstellung geben wie man die Ordner einstellen möchte. Hat keiner eine Lösung für mich. Hab schon Google alles abgefragt, aber nichts passendes gefunden. Statistics: Posted by techneo — 2018-07-06 09:48 --- #Mailserver
Add a comment...

Post has attachment
Mailserver • Re: IMAP Ordner nicht korrekt ausgegeben: Wir haben einen Ubuntu 16.04 Server mit Postfix und Dovecot. Wo finde ich denn die Einstellung? Habe mal ein Ausschnitt von beiden Server als Screenshot beigefügt. Statistics: Posted by techneo — 2018-07-05 14:41 --- #Mailserver
Add a comment...

Post has attachment
Mailserver • Re: IMAP Ordner nicht korrekt ausgegeben: Welchen Mailserver nutzt Du denn und wie sieht dazu die Konfiguration aus? Statistics: Posted by ddm3ve — 2018-07-05 13:47 --- #Mailserver
Add a comment...

Post has attachment
Mailserver • IMAP Ordner nicht korrekt ausgegeben: Hallo an alle Ich habe folgendes Problem! Ich möchte meinen alten Server abschalten und habe mir einen neuen Server besorgt. Ich habe die Ordner Posteingang, Entwürfe, Gesendete Elemente, Gelöschte Elemente und Spam. Auf meinen alten Server ist alles korrekt, dass jeder Ordner separat ist. Jetzt das Problem: Auf den neuen Server sind die Ordner "Entwürfe, Gesendete Elemente, Gelöschte Elemente und Spam" immer unter POSTEINGANG, was ich aber nicht haben möchte, da Posteingang eigene Unterordner hat. Struktur: Posteingang |- Entwürfe |- Gesendete Elemente |- Gelöschte Elemente |- Spam Wie bekomme ich die Unterordner aus Postfach raus. Habe schon mit einen Webmailer alles versucht, leider ohne Erfolg. Auch wenn ich im Webmailer ein neuen Ordner anlegen und bei Übergeordneter Ordner -> Kein Übergeordneter Ordner wähle, wird trotzdem der neue Ordner immer unter Posteingang gespeichert. Vielleicht hat Jemand eine Lösung für mich, da es mir wirklich stört und bei 3 PC im Outlook, dann falsch angezeigt wird. LG Mirko Statistics: Posted by techneo — 2018-07-05 12:04 --- #Mailserver
Add a comment...
Wait while more posts are being loaded