Profile

Cover photo
René Schwietzke
933 followers|601,418 views
AboutPostsPhotosYouTube+1'sReviews

Stream

René Schwietzke

Shared publicly  - 
 
Die Amerikaner können echt lustig sein... zur Aussage von Obama und Cameron am Anfang des Jahres vergleichen :)
 ·  Translate
Die chinesische Regierung möchte nur noch Hard- und Software ins Land lassen, bei der die Verschlüsselung von Behörden umgangen werden kann. Washington hat deutlich verärgert auf die Ankündigung reagiert.
1
Add a comment...
 
In case you want to start a new website and are considering Jekyll, Xceptance shared what they did. Have fun!
 
We open sourced our company website. It is made with Use it as template or learn from it. Enjoy!
View original post
1
Add a comment...

René Schwietzke

Shared publicly  - 
 
Donate to support GnuPG. I just did. 
1
Add a comment...

René Schwietzke

Shared publicly  - 
 
Für alle Jenaer und Thüringer: Den 10. Februar vormerken, da ist TEDx an der Uni Jena.
 ·  Translate
 
We believe in the importance of education and are happy to support the first official university-based TEDx event in Jena.

TEDxFSU Jena has been organized by a group of international students and will feature talks on the theme "changes that matter". Since we strongly believe in the power of education and inspiration, we are more than happy to be the main sponsor of the event and to help establish a local tradition as it is to take place annually.

Please stop by and be part of the first TEDx event here in Jena!

February 10, 2015; 10:00 am; Fürstengraben 1, UHG, AULA, 07743 Jena, Germany
We believe in the importance of education and are happy to support the first official university-based TEDx event in Jena.
View original post
1
Add a comment...

René Schwietzke
moderator

Discussions  - 
 
Does this group contain too many service or product related offerings or obvious cross-posts?
7 votes
Yes
57%
No
14%
Pretty ok, I still read it
29%
Do not care
0%
1
Add a comment...

René Schwietzke
moderator

Performance Knowledge  - 
 
Just a little bit of reading for the holiday season.
1
Add a comment...
 
Einfach nur lecker... Grüße aus der Jugend und Heimat. Aber unverschämt teuer auf dem Weihnachtsmarkt in Jena.
 ·  Translate
1
Add a comment...
Have him in circles
933 people
Richard Tyler's profile photo
Chrystine Murphy's profile photo
Nicole Scheller's profile photo
Christoph Burseg's profile photo
Gerhard Bastin's profile photo
Leonardo Pache's profile photo
TECH!MEDIAZ's profile photo
Peter Steiner Photography's profile photo
Paulo Penicheiro's profile photo

Communities

30 communities

René Schwietzke

Shared publicly  - 
 
TEDx in Jena! Kommt lang, habt Spaß, informiert Euch.
 ·  Translate
1
Add a comment...

René Schwietzke

Shared publicly  - 
 
Vielleicht hat ja jeder Windows 10 für Mac erwartet... jetzt wo mehr Leute über OSX klagen als Windows.
 ·  Translate
 
The audience at Microsoft's Windows 10 event doesn't look like future users

via http://redd.it/2t7939

#geekhumor
6 comments on original post
1
1
Rainer Sokoll's profile photo
Add a comment...
 
Merry Christmas and Happy Holidays. If your country does not go into holiday mode, because this here is a very international group, Happy New Year because that is pretty universal I think.

To the posters: We remove very obvious spam and free stuff offers. Have at least some decent content. Product related stuff is ok, but share something and do not just push information about the overall greatness of your services or product.
1
Add a comment...
 
Installed #openwrt on my TP-Link WL-WDR4300. Works like a charme, but I needed a while to finally get the network config and firewall screens. I find #pfsense more intuitive.

But both are serving me now. pfsense as firewall/local DNS after my #kabeldeutschland router and OpenWrt as Wifi router behind my pfsense box.
1
René Schwietzke's profile photoRainer Sokoll's profile photo
3 comments
 
Use bridges!

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0.1'
option proto 'static'
option ipaddr '192.168.1.254'
option netmask '255.255.255.0'
option macaddr 'c4:93:00:00:34:85'
option type 'bridge'

config interface 'wan'
option ifname 'eth0.2'
option _orig_ifname 'eth0.2'
option _orig_bridge 'false'
option proto 'dhcp'
option type 'bridge'

brctl show:
bridge name bridge id STP enabled interfaces
br-lan 8000.c49300003485 no eth0.1
wlan0
br-wan 8000.c49300003485 no eth0.2
Add a comment...
People
Have him in circles
933 people
Richard Tyler's profile photo
Chrystine Murphy's profile photo
Nicole Scheller's profile photo
Christoph Burseg's profile photo
Gerhard Bastin's profile photo
Leonardo Pache's profile photo
TECH!MEDIAZ's profile photo
Peter Steiner Photography's profile photo
Paulo Penicheiro's profile photo
Communities
30 communities
Basic Information
Gender
Male
Story
Tagline
Quality dude, blogger, and photographer.
Introduction
Passionate QA dude and spare time photographer. I am a Canon guy, in case you care.

Testen ist mein Welt und ich bekomme alles kaputt. Wenn ich es nicht kaputt bekomme, dann habe ich bestimmt was auszusetzen, denn in einigen Dingen bin ich perfektionistisch angehaucht.
Work
Occupation
QA Dude
Contact Information
Home
Address
Jena
René Schwietzke's +1's are the things they like, agree with, or want to recommend.
Vangelis
market.android.com

Vangelis ist ein griechischer Komponist und einer der Pioniere der elektronischen Musik.

Monument Valley
market.android.com

Em Monument Valley você vai manipular arquiteturas impossíveis e guiar uma silenciosa princesa por um mundo incrivelmente fascinante.Monumen

2048 Number Puzzle game
market.android.com

Улучшенная мобильная версия 2048 Number puzzle game. Идеальный способ развлечься. Рекомендовано владельцам Android мобильных устройств. Прек

Smash Hit
market.android.com

Take a surreal journey through an otherworldly dimension, move in harmony with sound and music and smash everything in your path! This exper

ChatSecure
market.android.com

THE APP FORMERLY KNOWN AS "GIBBERBOT"... SAME APP, NEW NAME!WANT ACCESS TO LATEST BETA's? JOIN OUR G+ COMMUNITY HERE: https://plus.google.co

Ingress
market.android.com

Ingress transforms the real world into the landscape for a global game of mystery, intrigue, and competition.Our future is at stake. And you

CSR Racing
market.android.com

If you love incredible racing games, CSR Racing is the only FREE racing game you need to play! Now with ONLINE MULTIPLAYER!Race your dream c

Trap!
market.android.com

Capture screen area by trapping moving balls inside walls. Contains power-ups and a bonus system: Learn to score a million points in a singl

Carat
market.android.com

** PLEASE READ BEFORE INSTALLING **Carat is the first app to generate personalized recommendations for improving your battery life. After ob

Google Takeout
www.google.com

Google Takeout allows you to download a copy of your data stored within Google products.

Xceptance GmbH
plus.google.com

Xceptance GmbH hasn't shared anything on this page with you.

CameraSim simulates a digital SLR camera - SLR Photography Demystified
camerasim.com

This SLR camera simulator shows you visually how ISO speed, aperture, shutter speed, and distance affect the outcome of your digital photos.

End Piracy, Not Liberty – Google
www.google.com

Millions of Americans oppose SOPA and PIPA because these bills would censor the Internet and slow economic growth in the U.S.. Two bills bef

Play Framework
plus.google.com

Play framework makes it easier to build Web applications with Java & Scala

Google Docs .
plus.google.com

Create. Share. Collaborate.

AndroidPIT.de
plus.google.com

AndroidPIT.de ist die größte deutschsprachige Android-Community mit vielen hunderttausend angemeldeten und aktiven Nutzern. Neben unserer Blog- und Newsseite, sowie dem aktiven Forum, bietet AndroidPIT seinen Usern, aber auch Partnerunternehmen (z. B. Foxconn, Hannspree, Computer Bild, uvm.) einen Android App Store. Dieser ist bereits der fünftgrößte weltweit (lt. research2guidance)

heise Open
plus.google.com

News und Hintergrundberichte rund um Linux und Open Source; Kernel-Log, Software-Tests, Diskussionsforen

heise online
plus.google.com

News, Hintergrundberichte, Foren, Tests, Downloads und mehr zu Computer, IT, Wissenschaft, Medien und Politik.

Die besten Cocktails der Stadt. Nicht aus der Karte aussuchen, sondern sich beraten lassen.
Public - 3 weeks ago
reviewed 3 weeks ago
Vegane Burger? Geht nicht...? Doch und zwar richtig lecker. Gross, frisch und abwechslungsreich. Probieren und ohne Vorurteile aussuchen.
Public - 3 weeks ago
reviewed 3 weeks ago
Gute Burger. Freundlich. Schnell. Tolle Getränke. Leider kommen manchmal Bestellungen durcheinander, aber da kann man entspannt drüberhinwegschauen.
Public - 3 weeks ago
reviewed 3 weeks ago
Public - 4 months ago
reviewed 4 months ago
33 reviews
Map
Map
Map
Alles frisch, alles lecker. Unbedingt die arabischen Spezialitäten probieren!
Public - 3 weeks ago
reviewed 3 weeks ago
Public - 3 months ago
reviewed 3 months ago
Looks used and bad, but it is better than expected. Would call it an authentic American motel, partially made rustic by intention... Clean. Very friendly people. Budget stay. Beds too soft aka mattress too old. A place where you can see the stars. Just turn South for some miles and it will turn pitch-black.
Public - 4 months ago
reviewed 4 months ago