Profile cover photo
Profile photo
Mike Hostetler
214 followers
214 followers
About
Posts

Anyone using Lima now?

Post has shared content
At the beginning of the year Brian of "Roving Bands of Misfits" had a contest for kids to make up characters and places in Bayhaven and he would put them into his adventures that he is writing.

It took most of the year, but this adventure has Leah's characters in it. You will know who it is when you get to it. It's free.... you might as well pick it up.
While I've been busy with behind the scenes Hero Kids work for the Flat Plastic Miniatures kickstarter project, Brian Benoit has put together a FREE Christmas-themed adventure for his Hero Kids-compatible Adventures in Bayhaven series:
http://herokidsrpg.blogspot.com/2015/12/free-hero-kids-christmas-adventure.html
Add a comment...

Post has attachment
We haven't played +Hero Kids  in a long time but my son wanted to play it. And by "play it" he meant design a map and have a quick encounter or two.

I got out my set, which include Blue Dungeon Tiles from +Kevin Chenevert and some dry-erase markers and he went to town. Or desert, actually. Our adventure was fun -- we walked across the desert to someone's house, and he joined us going east to a big castle. We fought our way through the castle, fell through a portal, and found an old friend of ours. It really was a good adventures.
Photo
Photo
2015-10-05
2 Photos - View album
Add a comment...

Here is a little python script that copies a folder, waits for 2 minutes, and copies another. As along as the folder contents aren't too big, Lima shouldn't choke.

YMMV. Use with caution.

https://gist.github.com/squarepegsys/d503b8cc9df6d9ec99f1

On OSX and Beta tested with 0.8.

Did not go well -- it stopped syncing and support didn't reply. I waited til 0.9.1 came out. I installed that new version on my Mac and  I had to re-do my account to get it to recognize my Lima

Now I copied a few MP3's over and my ebook collection -- a little over 1000 files and 16GB onto my 1TB drive. I hear the drive move but I keep getting "Something went wrong with the Lima".

I got a few OSX crash windows about "ecore stopped unexpectedly" but that has stopped. But I get the "Something went wrong..." window every few minutes.

Anywhere else see this?
 

Post has attachment
All my accounts are locked down! (well close.....)
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Add a comment...

Post has attachment
I'm using FolderSync to sync to an ownCloud server on two devices -- a phone and a tablet. I set it up a while ago and, frankly, it works so well it's set it up and forget.

But for the past few weeks, my tablet is getting a "Bad Request" message when trying to sync. My phone works fine. Both are running FolderSync 2.7.8.79.   Tablet is running Android 4.4.4 and phone is running Android 4.4.2. Both are setup as WebDav as opposed to ownCloud directly. I have tried ownCloud on the tablet -- same result.

I did try the fix documented here:
http://andunix.net/blog/2014/foldersync_and_owncloud_7

But that didn't work.
Wait while more posts are being loaded