Now downloading a third version of RTC. Apparently there's no backwards compatibility from the Eclipse Client to the Server version. Was told that the server was 3.0.1 but the client said the server is an older version. So now I have to just guess until I get the right one.

Maybe this wouldn't be such a huge pain in the ass if I didn't have to download a nearly 300M file every time or if there was a native OS X client for RTC.
Shared publiclyView activity