Profile cover photo
Profile photo
Larry Johnson
31 followers
31 followers
About
Posts

Hi, I just acquired a Monoprice Mini on Ebay as an 'AS IS'. It came without Y rod and I replaced them. When I try to move the bed with the dial or Pronterface the motor just vibrates so I connected another stepper motor and it acts the same way. The Z and X move as expected, with some caveats. It almost acts like the Y motor needs more current but I don't see any way to adjust that. My firmware is V.28. 42. I have tried upgrading the firmware but the printer refuses to see the SD card.
Any help would be appreciated. Thanks

Post has attachment
Hi. I'm using a Photocentric LCHR 'Daylight' printer. I was wondering if anyone else had one and was getting consistent results. I am trying to print parts for antique carburetors and been having a about a 90% failure rate. I was wondering it the 'Daylight' resin may be the problem. I've added 2 photos from the same job. One is close to correct the other looks like a Dali sculpture. If anyone can help I would appreciate it.
Photo
Photo
4/3/18
2 Photos - View album

Hi, I'm new to this forum and I have a question. I'm upgrading a used Airwolf 3d Dual Direct corexy printer. The printer uses an Ultimachine Rambo v1.3 board with on-board stepper drivers. When running the prints the driver chips on the board get hot, as much a 225 F. . Does anyone know if this is normal or should I add some heat sinks and /or an active cooling fan.? The printer doesn't seem to skip any steps and prints fine, but I am worried about burning out one of the drivers and having to replace the board.
Any opinion/advice would be appreciated .

Hi, I got my z_offset fixed via +Leon Knook, thank you again, but I am still having some problems. When I run a print the starting g-code does a G28 then a G29 for the leveling. Then the print starts but as it runs the Z axis does not adjust to the bed level differences. It remains fixed. I've seen other bed leveling systems (Lulzbot Taz6) and the Z moves slightly during a print. My bed has about a 1mm difference between the right rear and the left front in that the bed is lower in the front. I ran a G29 V4 from Prontiface and it produces a grid showing the differences. I checked using a G420 and it says bed leveling is on. I'm baffled? I'm running Marlin 1.1.7 and in my configuration I'm confused by the 'Z_CLEARACE_FROM_EXTRUDER ' setting Bltouch says it should be a negitive number, and other sources say a positive number, I guess I'm not sure what the setting represents. Marlin says 'Z offset: -below +above [the nozzle]' does this mean deployed or retracted? and this ends up as my z-offset.

Any help would be appreciated., thanks

Hi I'm having a strange problem with my BLTouch on my printer. It is a re-worked Airwolf Dual Direct that I have rebuilt with a E3D hotend. I added the BLTouch because it is a CoreXY that uses a Z-Max switch and no way to level the bed. I have Marlin 1.1.7 working on the Rambo board. the BLTouch works as it should it probes 9 point and acts like it should. The problem comes when I try to print. It goes through auto level sequence fine but when it tries to print the head is pushed ( hard ) into the bed.
I have no idea why it does this. I have double checked my settings in Marlin and all looks as it should.
Any help would be appreciated
Thanks

Post has attachment
After spending 3 days and countless internet searches and numerous iterations of marlin I finally got my BL touch to work. The problem was the wiring that came with a b l touch the orange wire was open I replace the wiring and it is working now. I guess I don't test the wires before they send them out. Thanks to this community for all the help that I received from your posts and photos on a setting up BL touch on a Rambo board. Lesson learned from this is check your wiring before you install.
Add a comment...

Post has attachment
I just started with HitFilm express
Add a comment...

Post has attachment
I'm getting this speed test on AT&T Uverse and they tell me its not their problem. all my computers are off the only thing is on is this phone anybody else having this much fun with AT&T?
Add a comment...

Post has attachment
A happy dog chasing a ball.
Canon 6D 24-105 f4
Photo
Add a comment...

Post has attachment
This video give me a new respect for Leonard Nimoy & Pharrell Williams
Leonard Nimoy & Pharrell Williams: Controversial Photos | ARTST TLK™ Ep....: http://youtu.be/Kr8-JzyXVrc
Add a comment...
Wait while more posts are being loaded