Profile cover photo
Profile photo
Justin Stroud
93 followers -
Android Lova' Lova'
Android Lova' Lova'

93 followers
About
Justin Stroud's interests
View all
Justin Stroud's posts

Post has attachment

Anyone have a shield tablet? The OG from 2014. I'm considering attempting a port, I've done it once years ago with a CM10 kang on the OG Kindle Fire, maybe I can finagle PA on the Shield. 

I nearly shat myself when I saw that PA is back! It was my exclusive rom on the OG Nexus 7.

I installed it on my Nexus 6P, and I used Open GAPPS and I'm stuck on the bootlogo. Has anyone else had this issue?

Post has attachment
Hello!
I have a Android Headunit in my vehicle, with a BT name of "Jeep Commander" and a OBDII device with the name "OBDII". Both become active when I turn on the key. I want to use either one of these with the BT NEAR function on my phone. I have a Nexus 6P with Tasker, and a pair of LG Tones that I use when not in the vehicle.

What I'd like to happen is, once I turn the key and start the vehicle, I'd like for it to disconnect my LG Tones and connect to the headset. I've set these up using BT Near (using both the name and Mac of the headunit and the OBDII) and they run manually, but I cannot get BT Near to trigger. I'll post screenshots of how I have it setup. What am I doing wrong? Thank you much!

PhotoPhotoPhoto
5/25/16
3 Photos - View album

Security question.

My phone is encrypted, but since I do not have pass code on boot turned on, anyone with physical access to my phone can plug it to a PC in recovery and mount it and access my files.

I know some will tell me to to turn that feature on. I hope I can keep it off so that in the even my phone is lost/stolen, I can still access it remotely with Cerberus/Android device locator.

So, in short, is it possible to require a password within TWRP without turning on pass code on boot?

I'm on the latest official on my Nexus 6P.

Post has attachment
Running the latest on my 6P, most everything is great. Really my only issue is I can't get the pull down to change from the blue with themes. I came from a ROM with layers support, but i flashed a vendor zip so I don't think there should be an issue. Where should the overlays folder in vendor be located so I can double check?
Photo

Post has attachment

Post has shared content
For those affected by that "theme bug", that forces you to clean flash

Through an SQLite editor app, open theme config, and clear all


comment if it worked fine for you, and reshare so more ppl could know about it..

this solution was provided by +Will Angers  , all your thanks to him! :D
Photo
Wait while more posts are being loaded