¿Ya tienen Firefox 18? yo si, pero en inglés ¿dónde consigo el paquete de idionas .xpi en español? [RESUELTO]
1
Gregorio Espadas's profile photoJulio Alfredo Puente de la Cerda's profile photoBrian Iván Martínez's profile photoJuan Carlos Luna's profile photo
20 comments
Translate
 
Para Linux de 64 bits:

Argentina: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-x86_64/xpi/es-AR.xpi
Chile: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-x86_64/xpi/es-CL.xpi España: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-x86_64/xpi/es-ES.xpi México: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-x86_64/xpi/es-MX.xpi

Para Linux de 32 bits:

Argentina: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-i686/xpi/es-AR.xpi
Chile: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-i686/xpi/es-CL.xpi España: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-i686/xpi/es-ES.xpi México: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/18.0/linux-i686/xpi/es-MX.xpi
Translate
 
Tmbién tengo Chromium, pero solo para probar cómo anda firefox vs chrome :)
Translate
 
Gracias Gregorio, a mi siempre, siempre se me olvida ese repositorio de mozilla, lo voy a guardar en mi Evernote XD
Translate
 
Sólo que los enlaces cambian respectivamente con cada nueva versión.
Translate
 
Yo guardé el enlace hasta ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases ahí están todas desde la 1
Translate
 
no, desde la 0.10 jajaja me da por probar una de esas a ver cuánto ha evolucionado
Translate
Translate
 
No necesitas ese paquete, necesitas firefox-i18n-es-mx (para el caso de méxico) haz un pacman -Ss firefox-i18n-es para saber cuales están disponibles
Translate
 
Por algun motivo, el paquete firefox-i18n-es-mx, aún en su versión 18, no dejó en español a Firefox 18 en ArchLinux, por eso la necesidad de usar el xpi oficial.
Translate
Translate
Translate
Translate
Translate
 
No sé, lo puse en Arch y estaba en español, eso sí, una vez actualizado, en el primer arranque, estaba en inglés, cerré firefox, volví a lanzarlo y ya iba bien
Translate
 
Ya lanzaron Firefox 18.0-2 pero no han dicho qué corrigieron, la lanzaron unas horas después :(
Translate
Translate
Translate
 
No se debe usar el script Yaourt para instalaciones del sistema, únicamente para instalaciones de AUR. El paquete no resuelve el problema como ya habíamos comentado arriba.
Translate
Translate
Add a comment...