Questa nuova pagina della documentazione di Joomla è da tenere d'occhio per i prossimi mesi: https://docs.joomla.org/J3.x:Known_issues_with_the_new_plugin_Editor_-_TinyMCE

elenca tutte le compatibilità che saranno rotte a livello di codice nel passaggio dalla 3 alla versione 4 di Joomla.

Dal rapportino del Production Department Team non ho ben capito come vorranno gestire il termine del supporto al ramo di sviluppo 3.
https://developer.joomla.org/news/670-production-department-team-lead-meeting.html

Pare chiaro che dopo la 3.7 arriverà la 3.8 e poi la 4. Ma non ho compreso se al rilascio della 4 sarà comunque mantenuto il supporto per la 3.8 almeno per patch di sicurezza e per quanto tempo.

+Alessandro Rossi#joomla 
Shared publiclyView activity