Dopo numerose analisi e numerosi test sono finalmente arrivato alla conclusione che gli aggiornamenti a Joomla 3.8 da versioni di Joomla precedenti la 3.6.1 non funzionano a causa della versione del componente "Aggiornamento di Joomla" (com Joomla update).
E' importante che questo componente sia alla versione 3.6.1 per poter procedere poi all'aggiornamento di Joomla alla 3.8.

Ma non si comprende perchè poi installando la versione 3.6.1 di questa estensione poi risulti 3.6.2 nella lista estensioni, e non si comprende perchè nelle vecchie versioni 3.4 e 3.5 non appare la notifica di questa nuova versione del componente di aggiornamento disponibile, portando così gli aggiornamenti di sistema a fallire.

+Alessandro Rossi#joomla
Photo
Shared publiclyView activity