Profile cover photo
Profile photo
Joan Trabal
81 followers -
I don't want to believe. I want to know. - Carl Sagan -
I don't want to believe. I want to know. - Carl Sagan -

81 followers
About
Joan's interests
View all
Joan's posts

Hi guys

I need some help with the powerdevil service.

I'm on a Dell XPS 15 L501X, with a fresh install of Kubuntu 16.04, upgraded to Plasma 5.6.4 through Backports PPA right after the install.

I realized a few days ago that powerdevil doesn't start with the rest of the services. When going to Power Management on System Settings the following message appears "Power Management configuration module could not be loaded. The Power Management Service appears not to be running."

I've tried to start it manually through Startup and Shutdown in System Setting but it gives the following error "Unable to start service powerdevil. Error: Message recipient disconnected from message bus without replying". Besides, kdeinit5 crashes.

I've also tried the following command on bash "service powerdevil start", with the following message "Failed to start powerdevil.service: Unit powerdevil.service not found." But an "aptitude show powerdevil", shows the service as installed.

I'm quite lost. I've got no technical knowledge on linux, I'm just a regular user and I haven't found any answer to my problem on the interwebs. Although the system is usable, it's annoying because I've got no control on energy savings, so any help will be appreciated.



Post has attachment
Europa aprova una llei que permetrà comercialitzar insectes

Post has attachment
The fate of industrially farmed animals is one of the most pressing ethical questions of our time

Post has attachment

Post has attachment

Post has attachment

Post has attachment

Post has attachment

Post has attachment
Els dietistes-nutricionistes, de les professions menys afectades per la tecnologia en un futur

Post has attachment
Wait while more posts are being loaded