Profile cover photo
Profile photo
Firefox Site Compatibility
50 followers -
Tackling the backward compatibility and regressions of Firefox
Tackling the backward compatibility and regressions of Firefox

50 followers
About
Firefox Site Compatibility's posts

Post is pinned.Post has attachment
Mozilla has shipped +Firefox 52 Beta and 53 Developer Edition last week. No more plug-in support other than Flash. Read on:

Post has attachment
SHA-1 certificates, insecure login form, touch events on desktop, plug-in support... +Firefox 51 Beta and 52 Developer Edition come with some important changes.

Post has attachment
Mozilla has shipped +Firefox 50 Beta and 51 Developer Edition this week. Read our blog and site compatibility docs:

Post has attachment
Firefox 48: When an excessive number of cookies are set, some of them may be lost due to the per-host limit. Developers are working on the fix.

Post has attachment
+Mozilla Firefox 49 Beta, 50 Developer Edition are out! Read through our site compatibility docs and test your site today!

Post has attachment

Post has attachment
+Firefox 49 adds support for #RGBA colour syntax. Check your #CSS for previously invalid values to avoid a surprise 😳

Post has attachment
+Mozilla Firefox 48, the current Beta, hits the streets in 4 weeks. Read through the site compatibility changes including the removal of the window.showModalDialog method.

Post has attachment
Update: The NPAPI plug-in support will be disabled in +Mozilla Firefox 52 coming March 2017. Flash and Extended Support Release excepted.

Post has attachment
We've received a €150 donation from Alessio Placitelli (@dexterp37). This generous gift ensures the sustainability of us as an independent project. Thank you so much Alessio!!

Your help is always appreciated. Please report bugs, improve the documents or donate to us!
Wait while more posts are being loaded