Shared publicly  - 
 
Most folks probably don't have a problem with Apple disabling older Flash plug-ins within Safari with the latest version of its browser. But did you know that the update also disables older Flash players in Firefox as well?

And for the player to be disabled, it must be really, really old, leaving a lot of copies out there on Macs that remain chock-full of vulnerabilities.

If you installed the latest Safari for Mac and it didn't disable Flash and prompt you to update it, don't presume you're protected . . . even if you're using Firefox. (Chrome includes the latest version of Flash, so it's not an issue here.)
2
Add a comment...