Profile

Cover photo
Brian Antonelli
94 followers|103,817 views
AboutPostsPhotosYouTube

Stream

Brian Antonelli

Shared publicly  - 
1
Add a comment...

Brian Antonelli

Shared publicly  - 
1
Add a comment...

Brian Antonelli

Build Logs/Issues  - 
 
Got my new PSU in and it looks like the original one blew because of something on the board. As soon as I power up the RB it trips the PSU and it shuts down (original one just blew the fuse). Still no word from IAP - worst customer service ever! Any ideas? 
1
Brian Antonelli's profile photoCarlton Dodd's profile photoDennis Brown's profile photoFrank Johansson's profile photo
14 comments
 
Ooh! Ooh! We should have one of those hilarious construction work traffic sign gifs that says "Under construction" on every page on the wiki, since the wiki is not yet complete! Everybody will think it is soooo funny! ;)

But seriously, thanks for pointing out the polarity issue. :)
Add a comment...

Brian Antonelli

Shared publicly  - 
 
Arabia Mountain #throughglass  
1
Add a comment...

Brian Antonelli

Shared publicly  - 
 
Oh my..
1
Add a comment...
Have him in circles
94 people
Sudarshan Deuskar's profile photo
Heather Kaufman's profile photo
Eva Sager's profile photo
Mark Busch's profile photo
Rick Kau's profile photo
MysticOwl Villalvazo's profile photo
John Faircloth's profile photo
Camille Joel DABOVE TADONGTO's profile photo
Philip Voystock's profile photo

Brian Antonelli

Shared publicly  - 
1
Ed Jenkins's profile photoBrian Antonelli's profile photo
2 comments
 
Phantom DJI Vision drone. 
Add a comment...

Brian Antonelli

Shared publicly  - 
1
Add a comment...

Brian Antonelli

Software (Open Source)  - 
 
Alright, here's my latest issue. I finally got my new PSU working and started on calibration. Now I'm having a problem where only the X motor works, both the Zs and the Y do nothing. I tried Cura and MatterControl and went I go into bed leveling I can only move on X. I dont have full X either, i can only move it a few inches left and right.. I flashed it with the latest firmware as well.

Here's the startup output from the Arduino serial monitor (not sure if USB drive fail is an issue):
start
echo:Marlin 1.0.0
echo: Last Updated: Jul 26 2014 18:13:44 | Author: (none, default config)
Compiled: Jul 26 2014
echo: Free Memory: 4371  PlannerBufferBytes: 616
echo:Hardcoded Default Settings Loaded
echo:Steps per unit:
echo:  M92 X44.31 Y22.15 Z1600.00 E53.50
echo:Maximum feedrates (mm/s):
echo:  M203 X500.00 Y500.00 Z3.00 E25.00
echo:Maximum Acceleration (mm/s2):
echo:  M201 X800 Y600 Z100 E10000
echo:Acceleration: S=acceleration, T=retract acceleration
echo:  M204 S600.00 T1000.00
echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
echo:  M205 S0.00 T0.00 B20000 X5.00 Z0.40 E5.00
echo:Home offset (mm):
echo:  M206 X0.00 Y0.00 Z0.00
echo:PID settings:
echo:   M301 P22.59 I1.52 D83.63
echo:USB Drive init fail
1
Wylie Hilliard's profile photoRoi Zano's profile photo
9 comments
 
Y axis not responding... I did reset to the system but nothing... 
Add a comment...

Brian Antonelli

Build Logs/Issues  - 
 
Finally finished assembly and plugged her in only to find nothing worked. The fan on the PSU wasnt running and after cracking it open I found that the fuse, which was soldered onto the board (?!), was blown.. 
8
2
Brian Antonelli's profile photoRoberto Coli's profile photoTrouba Dixx's profile photoalain frenois's profile photo
65 comments
 
After reading this thread, I carefully checked my PS.
1) It has the US Plug. I will need to cut and replace the plug.
2) It was of course set at 125V. I set at 220V
3)... it was sounding with a lot of clamping...
I could not power in these conditions and I was forced to open it.
I spent one hour just to open due to a stripped screw :(
I found the fan broken down, dropped on the metal and board part with all the plastic and screws pillars broken. I had to drill two holes and install two screws with nuts to maintain it. Not nice but now it is fixed.
I still need to replace the plug with and European plug, and... plug it... and see what happens...
Add a comment...

Brian Antonelli

Shared publicly  - 
 
exploring the galaxies #throughglass
2
Add a comment...

Brian Antonelli

Shared publicly  - 
 
I'm all for people risking their lives and getting a thrill out of jumping from anywhere in the world. But I'm not a fan of people who get their dog along for the ride. As fun as it may look, I'm pretty sure the dog—who doesn't understand what the hell is going on—is not a fan of it either, even while he looks calm.
3
1
Chris Keen's profile photo
Add a comment...
People
Have him in circles
94 people
Sudarshan Deuskar's profile photo
Heather Kaufman's profile photo
Eva Sager's profile photo
Mark Busch's profile photo
Rick Kau's profile photo
MysticOwl Villalvazo's profile photo
John Faircloth's profile photo
Camille Joel DABOVE TADONGTO's profile photo
Philip Voystock's profile photo
Work
Occupation
Enterprise Architect
Links
Contributor to
Story
Tagline
void(0);
Basic Information
Gender
Male
Relationship
Single
Apps with Google+ Sign-in
  • MonsterStrike