Profile

Cover photo
Brendan Robert
Attended University of Texas at Austin
199 followers|107,640 views
AboutPostsPhotosYouTube

Stream

Brendan Robert

commented on a video on YouTube.
Shared publicly  - 
 
I'll form the head. :-)
1
Add a comment...

Brendan Robert

Shared publicly  - 
 
Fingers crossed....
1
Add a comment...

Brendan Robert

Shared publicly  - 
 
Desensitizing my dog from her fear of loud things.  No dogs or robots were harmed in the filming.
1
Add a comment...

Brendan Robert

commented on a video on YouTube.
Shared publicly  - 
 
Very impressive!  I'm surprised the contention wasn't worse since everyone's broadcasting on the same channel.  That's very neat!

So... time to render fractals?  ;-)
1
Add a comment...

Brendan Robert

Shared publicly  - 
 
Ringo harassing Lady for chump change.  "WHERE'S MY MONEY?"
1
Add a comment...
Have him in circles
199 people
Catherine Conner's profile photo
Bill Martens's profile photo
Jon Co's profile photo

Brendan Robert

commented on a video on YouTube.
Shared publicly  - 
 
I missed Buzz for this sort of functionality.  This is much more powerful than what Buzz sequencing provided because you can essentially play back phrases at different pitches and so on.  No more copy/paste of drum beats for me!  (yay!)
1
Add a comment...

Brendan Robert

Shared publicly  - 
 
Good morning, Earth!
2
Add a comment...

Brendan Robert

Shared publicly  - 
 
There's no school like old school.  :-)  My Atari 2600 video-out conversion is still working well after several months.  Yay!
5
Brendan Robert's profile photoSean Downs's profile photo
2 comments
 
I used the same no-IC hack for composite output that Ben Heck used in his portable 2600 mods.  It's not considered a "great" solution but it works surprisingly well!
Add a comment...
 
Good grief -- finally thanks to the service menu (*#0011#) I can make calls again on my Galaxy S4.  A bad flash took out my NVRam settings and I had to reset the NVRAM and then found the CDMA frequency was set incorrectly.  After changing it from 30600 (?!) to 1900 I was able to receive and place calls again.  Data, LTE, GPS are all working so hopefully I'm in the clear.
1
Brendan Robert's profile photo
 
I only seem to have this issue when I try flashing AOSP-based roms.  I don't seem to have issues with TW-based roms like HyperDrive.
Add a comment...

Brendan Robert

commented on a video on YouTube.
Shared publicly  - 
 
Heard this in their live set -- it brought the roof down.  And crashed Duvdev's Emulator (but the show went on unaffected...)
3
Add a comment...
People
Have him in circles
199 people
Catherine Conner's profile photo
Bill Martens's profile photo
Jon Co's profile photo
Work
Occupation
Consultant
Basic Information
Gender
Male
Apps with Google+ Sign-in
Story
Introduction
I am a professional consultant and software developer with over a decade of experience in both fields.  I live in Austin, Texas with my four kids, husband, and two golden retrievers.
Bragging rights
Adopted 4 wonderful kids. Had the same awesome job for 11 years building websites for fortune 500 companies. Have a few active sourceforge projects. Been on hack-a-day a couple of times.
Education
  • University of Texas at Austin
    Computer Science, 1995 - 2000
  • Elsik High School
    1991 - 1995
Links
Other profiles
Contributor to