Profile cover photo
Profile photo
Ankit Kulkarni
148 followers
148 followers
About
Posts

Post has attachment
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Started 30th June.  HCI by Coursera.  Pretty excited 
Add a comment...

Post has attachment

Post has attachment
Bootchart generated image. Need help to solve the issue of slow booting with Ubuntu 12.04 64 bit-  http://goo.gl/0ZOtYU
Photo
Add a comment...

Post has attachment

Post has attachment
Add a comment...

Post has attachment
Awesome Course and Awesome teacher
Machine Learning
Machine Learning
coursera.org
Add a comment...

Post has attachment
cool efforts by one of the DC members
Add a comment...

Post has attachment
I am currently using Ubuntu 12.04 64 bit .I was trying to install R as specified on this link . I am successfully able to install r-base but getting errors when trying to install r-base-dev . Here is the error


Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 r-base-dev : Depends: gfortran but it is not installable
              Depends: libblas-dev but it is not installable or
                       libatlas-base-dev but it is not going to be installed
              Depends: liblapack-dev but it is not installable or
                       libatlas-base-dev but it is not going to be installed
              Depends: libreadline-dev but it is not installable
              Depends: libjpeg-dev but it is not installable
              Depends: libpcre3-dev but it is not installable
              Depends: libpng-dev but it is not installable
              Depends: libbz2-dev but it is not installable
              Depends: cdbs but it is not installable
E: Unable to correct problems, you have held broken packages.

I have added the security key as stated in that link as well as the following line deb http://cran.r-project.org/bin/linux/ubuntu precise/ to /etc/apt/sources.list

I have also added the following ppa : sudo add-apt-repository ppa:marutter/rrutter .

Any help would be appreciable.

PS: I was also doubtful with my lists in /var/lib/apt/lists so I deleted and created it again. Still having the same error .
Wait while more posts are being loaded