Profile

Cover photo
Andrew SHar
Works at irkpk.ru
Attended КВВКИУ РВ
Lives in Москва
61 followers|17,871 views
AboutPostsPhotosYouTube

Stream

Andrew SHar
owner

Обсуждение  - 
 
Бекап конфига Cisco пр write memory

archive
path tftp://192.168.111.100/$h-$t write-memory

$h - hostname
$t -time
 ·  Translate
1
Add a comment...

Andrew SHar
owner

Обсуждение  - 
 
Скачивание и распаковка архивированной IOS

archive download-sw tftp://x.x.x.x/cme-full-7.0.0.1.tar
 ·  Translate
1
Add a comment...

Andrew SHar

Shared publicly  - 
 
Обмен опытом, поддержка, тонкости настройки оборудования Cisco
 ·  Translate
Ru-Cisco
Cisco на русском
View community
1
Add a comment...

Andrew SHar

Shared publicly  - 
 
Сына моя:)
3
artus adm's profile photoVladislav Zhivotnev's profile photo
2 comments
 
хы)
 ·  Translate
Add a comment...
Have him in circles
61 people
Mr. Mudaque's profile photo
Семен Зубарев's profile photo
stefan otto Huber's profile photo
Андрей Антонов (andrex)'s profile photo
Sergey Sharikov's profile photo
Андрей Распопин's profile photo
Маргарита Ермакова's profile photo
Freddik aka Alfred's profile photo
Рамиль Нурмухаметов's profile photo

Communities

7 communities

Andrew SHar
owner

Обсуждение  - 
 
SSH в Cisco

Commands to verify SSH configuration:
• show ssh
• show ip ssh
• debug ip ssh

Router>enable
Password:
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#ip domain-name home.local
R1(config)#crypto key generate rsa general-keys modulus 2048
The name for the keys will be: R1.home.local
% The key modulus size is 2048 bits
% Generating 2048 bit RSA keys, keys will be non-exportable...[OK]
R1(config)#ip ssh time-out 60
R1(config)#ip ssh authentication-retries 3
R1(config)#ip ssh version 2
R1(config)#line vty 0 4
R1(config-line)#transport input ssh
R1(config-line)#exit
R1(config)#aaa new-model
R1(config)#username bob password 0 cisco
R1(config)#exit
1
Add a comment...

Andrew SHar
owner

Обсуждение  - 
 
Запретить торренты на cisco

Create a class-map to match the protocols to be blocked.
ITOPERATIONZ(config)#class-map match-any torrentz
ITOPERATIONZ(config-cmap)#match protocol bittorrent
Create a policy-map to specify what should be done with the traffic.
ITOPERATIONZ(config)#policy-map torrentz
ITOPERATIONZ(config-pmap)#class torrentz
ITOPERATIONZ(config-pmap-c)#drop
Apply the policy to the user-facing (incoming) interface.
ITOPERATIONZ(config)#interface fa0/1
ITOPERATIONZ(config-if)#service-policy input torrentz
NBAR command will only work with 12.2 IOS.
1
Add a comment...

Andrew SHar
owner

Обсуждение  - 
 #IP
 
Route-map простой пример

route-map DLINK permit 10
match ip address DLINK
set ip next-hop 10.254.21.252
!
ip access-list extended DLINK
permit ip host 10.5.8.218 lj

interface GigabitEthernet0/1.158
ip policy route-map DLINK

Для хоста с адресом 10.5.8.218 шлюзом будет 10.254.21.252
 ·  Translate
1
Add a comment...

Andrew SHar

Shared publicly  - 
 
Нужное
 ·  Translate
1
1
Andrew SHar's profile photo
Add a comment...

Andrew SHar

Shared publicly  - 
 
Гайдай дай дай
 ·  Translate
1
Add a comment...

Andrew SHar

Shared publicly  - 
 
Иркутск ночью
 ·  Translate
3
Add a comment...
People
Have him in circles
61 people
Mr. Mudaque's profile photo
Семен Зубарев's profile photo
stefan otto Huber's profile photo
Андрей Антонов (andrex)'s profile photo
Sergey Sharikov's profile photo
Андрей Распопин's profile photo
Маргарита Ермакова's profile photo
Freddik aka Alfred's profile photo
Рамиль Нурмухаметов's profile photo
Communities
7 communities
Education
  • КВВКИУ РВ
    Инженер, 1994 - 1999
Basic Information
Gender
Male
Apps with Google+ Sign-in
Story
Introduction
Andrew - это именно я
Bragging rights
Сын
Work
Occupation
System ingeneur
Employment
  • irkpk.ru
    system administrator, present
Places
Map of the places this user has livedMap of the places this user has livedMap of the places this user has lived
Currently
Москва
Previously
Иркутск - Сердобск
Links