Profile cover photo
Profile photo
Alex English
408 followers
408 followers
About
Posts

Post has attachment
This this is focused on Bitcoin, it applies equally well to 3D printing, especially with the many articles that have complained how crude the technology is.
Add a comment...

Post has shared content
We found some old scanning electron images of traces in a print and thought other folks might find them interesting. Check them out!

#3DPrinting
Add a comment...

Post has shared content
Hopefully this can be helpful to others. Hit me up if you've got any good shortcuts worth including in an OpenSCAD library file.
Most of this will be familiar to those that use OpenSCAD on a regular basis, but hopefully there will be some helpful nuggets for everyone!
Add a comment...

Having a bit of trouble.

I loaded a new album onto my phone via USB, for an artist that was already on the phone. The listing for the artist in Shuttle said 2 albums, but when tapping on the artist to view it, only the one album (that was already there) was listed, and only the songs from that album were shown.

I cleared the Media Storage cache and rebooted the phone and nothing changed. I tried downloading an app called media Re.scan that is supposed to force a rescan, but running a scan manually in that app didn't change anything in Shuttle.

After that, I removed all of the music from my device, cleared the media storage cache, restarted. Shuttle showed no media. I then loaded music back on and now Shuttle shows the artists and the correct number of albums, but when you tap on an artist there are no albums or tracks there. Same thing after clearing cache and rebooting, and after a manual rescan using the other app.

I can find and play music by folders. I can also open the native music app (whatever comes with a Galaxy S5) and everything shows up and plays there without issue, which seems to indicate that the media storage data is good. ID3 tags are confirmed as good and most are the same files that were on the device and properly indexed before. There are no files beginning with a period in the directories.

The only thing I can think to do that I've not done yet is remove and reinstall Shuttle, but I wanted to get some feedback here before doing that. Any help would be much appreciated.

Post has shared content
Add a comment...

I just had an issue with OpenSCAD that was new for me. If you're running OpenSCAD on Ubuntu (I'm running 14.04 with Openbox) and your menu bars don't show up, uninstall the package appmenu-qt5. I have no clue what problems this will cause if you're using Unity, but with my Openbox install, everything seems great and the problem is resolved - I wouldn't be surprised if it fixed issues with other apps too.
Add a comment...

Post has shared content
ProtoParadigm #SummerSale going on now. Get 10% off on 1 spool, 15% off on 2 spools, and 20% off when you buy 3 or more!

Come stock up!
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Beautiful. Majestic, even.
Add a comment...

Post has attachment
Easy Cheese 3D Printer: Initial Testing: https://youtu.be/uCy0NEbJf4s

This was much more amusing to me than it probably should have been.
Add a comment...
Wait while more posts are being loaded