Profile cover photo
Profile photo
Albert Cutrona
44 followers -
Me encanta la tecnología
Me encanta la tecnología

44 followers
About
Albert's posts

Post has attachment
Tarragona, last Sunday...

Nexus 6, stock camera & no edit.
Photo

Post has attachment
Hi!!
This afternoon at Balcó del Mediterrani, Tarragona. Taken with my beloved Nexus 6, only applied the auto filter from Google Photos.

Cheers!! 😁
Photo

Hola!!

Ya que nadie da el primer paso aquí estoy!! 🎉🎉

Aunque a +Federico Hatoum​ y +Flavio Guinsburg​ les gusta mucho Twitter, creo que las comunidades de Google+ son mejores para, valga la redundancia, crear comunidad alrededor de +Puromac​, pero además da mucho menos trabajo que mantener un foro. Los 140 caracteres de Twitter muchas veces se quedan cortos,. IMHO... 😁

Ojalá esto se anime!!

Saludos de un viejo oyente de Puromac, usuario de Android y Linux!! 😉

PD: Aún conservo mi MacBook Pro 13" mid 2009, funciona perfecto con El Capitán.

Hi +Vishal Nehra​, today the beta 2 version has been released in the stable channel of the Play Store. This version crashes in my old tablet running Kit Kat 4.4.2 (SoC RockChip RK3188 + Mali MP400).

Thanks and very best regards!! 😁

Post has attachment
Hi +Martin Wimpress

I can't install mate-indicator-applet in Manjaro, I think that the tarball may has a problem. It fails if I try to install from AUR and also fails if I try to compile the tarball, both 1.14 from AUR and 1.16 from Mate github source.

I've attached some pics...

Thank you very much and best regards!! :D
Photo
Photo
29/9/16
2 Photos - View album

Hi!!

I want to try OpenSUSE with Gnome, Leap or Tumbleweed, but before installing I've some doubts. I'm specially interested in the performance and smoothness of Gnome Shell with old AMD hardware, AMD Phenom II N620 and ATI Radeon HD4250, 4 GB RAM and a Samsung SSD.

I have tried it with several versions of Ubuntu and Fedora, also Antergos, but always had a poor experience with the desktop effects opening Activities, laggy and choppy animations, especially with three or more open apps.

Any help or experience will be really appreciated, thank you very much and best regards!! :D

Post has attachment
Hello!!

Today has landed another update for Compiz and Ubuntu 16.04. And again it isn't fixed a fool but ugly bug: When I log in to my session the plugin Expo fails to load well so the glow orange effect does not appear. I mean this:

https://youtu.be/Oz_qtyYTTMw
https://youtu.be/GgrLlwR3Zls

I've already reported the bug in Launchpad, but so far it seems that only affects three people. Here is the link in case anyone else has the bug and wants to mark as affected:

https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1575183


Salu2 !!



Post has attachment
Hola!!

Hoy me ha saltado otra actualización de Compiz para Ubuntu 16.04 y otra vez sigue sin ser arreglado un tonto pero feo bug : Al arrancar el escritorio el plugin Expo no carga bien por lo que no aparece el borde naranja que indica el área de trabajo activa. Me refiero a esto:

https://youtu.be/Oz_qtyYTTMw
https://youtu.be/GgrLlwR3Zls

En su día ya reporte el bug en Launchpad, pero de momento parece ser que sólo nos afecta a tres personas. Pongo el enlace por si a alguien más le sucede y quiere marcar que le afecta:

https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1575183


Salu2!!



I'm in!! 😁

Post has attachment
Launchpad is down for me... Anyone else?
Photo
Wait while more posts are being loaded