Profile cover photo
Profile photo
Alain Casault
38 followers -
Passionné des télécoms. MTCNA, MTCRE, MTCWE et formateur certifié MikroTik.Passionate about telecoms. MTCNA, MTCRE, MTCWE and Trainer
Passionné des télécoms. MTCNA, MTCRE, MTCWE et formateur certifié MikroTik.Passionate about telecoms. MTCNA, MTCRE, MTCWE and Trainer

38 followers
About
Posts

Post has attachment
2018-11-10

Bonjour tous !

J’ai été absent des réseaux sociaux, mais là, je reviens.

Le KazCom 2018 est fini et les vidéos devraient être publiées sur YouTube bientôt.

Il reste encore deux formations en 2018 à venir, soit « Introduction à la norme 802.11 » et « Les firewalls sous RouterOS, volume 1 ». Inscrivez-vous rapidement pour ne pas perdre vos budgets de formation! L’horaire 2019 sera disponible bientôt.

Primeur : J’étudie la possibilité d’offrir la formation « Introduction au protocole TCP/IP v4 » en ligne. Plus d’informations à venir bientôt.

Meilleures salutations,

Alain Casault, ing.
https://alaincasault.com
https://alaincasault.com/calendrier-formations/

______________________________

2018-11-10

Hello everyone!

I’ve been away from social media, but now I’m back.

The KazCom 2018 is over and the videos should be available on YouTube soon.

There are still two training sessions to come in 2018, namely "Introduction to the 802.11 standard" and "Firewalls under RouterOS, volume 1". Register quickly so you don’t lose your training budget! The 2019 schedule will be available soon.

News flash: I’m considering offering the "Introduction to the TCP/IP v4 protocol" training online. More on that soon.

Best regards,

Alain Casault, eng.
https://alaincasault.com
https://alaincasault.com/ca/calendrier-formations/

Add a comment...

Le saviez-vous?
CTRL-F6 et CTRL-SHIFT-F6 dans Winbox sont les équivalents de ALT-TAB pour Windows.

Did you know?
CTRL-F6 and CTRL-SHIFT-F6 in WinBox are the equivalent of ALT-TAB for Windows.

https://alaincasault.com
Add a comment...

Post has attachment
Avec les nouvelles versions de ROS, il n'est plus possible de renommer un utilisateur (admin, par exemple). Il faut en créer un nouveau et effacer le vieux.

With new versions of ROS, you can't rename user accounts (admin, for example). You must create a new one and delete the old one.

https://alaincasault.com
Add a comment...

Je suis au show d'Anixter au Marriot de l'aéroport.

J'ai bien hâte de voir les nouveautés.

https://alaincasault.com
Add a comment...

Post has attachment
2018-09-24

Bonjour tous,

Depuis la version 6.43, et à cause des multiples avis de sécurité touchant RouterOS et Winbox.exe, des changements ont été apportés par MikroTik.

Un de ces changements stipule qu'il est maintenant impossible de renommer le compte "admin" de RouterOS. Il faut donc créer un nouveau compte avec les droits "full" avant d'effacer le compte "admin".

Je me questionne sur la pertinence de ce changement, car, d'une façon ou d'une autre, un hacker qui accède au routeur pourra obtenir le même résultat, quelle que soit la méthode; un compte "admin" avec moins de droits que celui qu'il vient de créer.


Salutations,
Alain Casault, ing.
http://alaincasault.com

Si vous avez trouvé cette information utile, « aimez » et « Partagez »
Facebook : https://www.facebook.com/alaincasault78
LinkedIn : https://www.linkedin.com/groups/8220286
Infolettre : https://mailchi.mp/662154821be5/abonnement


2018-09-24

Hi all,

Since version 6.43, and because of multiple security advisories for RouterOS and Winbox.exe, changes have been made by MikroTik.

One of these changes states that it is now impossible to rename the "admin" account of RouterOS. You must create a new account with the "full" rights before deleting the "admin" account.

I'm wondering about the relevance of this change because, one way or another, a hacker who gains access to the router will get the same result regardless of method; an "admin" account with fewer rights than the one he just created.


Cheers,
Alain Casault, eng.
http://alaincasault.com

If you found this information useful, please “Like” and “Share”
Facebook : https://www.facebook.com/alaincasault78
LinkedIn : https://www.linkedin.com/groups/8220286
News Letter : https://mailchi.mp/662154821be5/abonnement

Add a comment...

Post has attachment
J'ai rencontré François Charron lors d'une présentation qu'il fait auprès des entrepreneurs Québécois. Il présente l'importance d'avoir une BONNE présence web. Je dis "bonne" car certains sites web pourraient avoir un plus gros impact.

Il est super intéressant et je vous recommande d'aller à une de ses présentation qu'il annonce sur Facebook entre autre. Son site est le https://votresite.ca/

Salutations,

Alain Casault, ing.
https://alaincasault.ca/
Photo
Add a comment...

Début de MTCNA chez Elastalink à Ottawa hier.

Start of MTCNA at Elastalink in Ottawa yesterday
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Yes!!

Depuis un certain temps, quand je réinitialisais ma config de routeur et que je lui disais d'utiliser un fichier script ("Run After Reset") au démarrage, ça ne fonctionnait pas.

En creusant, j'ai découvert qu'en ajoutant un délais de 15 secondes, cette option fonctionne à nouveau.
ex.
:delay 15s
/ip dhcp-client
add dhcp-options=clientid,hostname disabled=no interface=ether24

-----------------------------------

For some time now, when I blanked a router and I told it to use a script ("Run After Reset") at startup, it didn't work.

After some diging, I found that by adding a 15 second delay, this option now worked again.
ex.
:delay 15s
/ip dhcp-client
add dhcp-options=clientid,hostname disabled=no interface=ether24

https://alaincasault.com
Add a comment...

Post has attachment
2018-08-28

Bonjour tous,

Êtes-vous curieux de savoir comment on peut se connecter au Wi-Fi d’un hôtel, par exemple, et offrir un réseau Wi-Fi sécurisé à votre cellulaire et laptop en même temps? Est-ce compliqué?

Dans un post sur le forum de MikroTik, quelqu’un affirmait que pour pouvoir être client (station) et AP Wi-Fi, pour répondre à la question initiale, il fallait un routeur avec deux cartes réseaux ou deux routeurs reliés ensembles. FAUX! Le plus petit hAP lite fera l’affaire amplement avec une ou plusieurs VAPs (Virtual Access Point)! Voici comment.

-------------------------------------------------------------------------------------
/interface wireless
###BASIC WLAN1 SETUP. BOGUS SECURITY PROFILE TO PREVENT ROUTER FROM CONNECTING TO ANY "OPEN" WI-FI. NOTE ALSO EMPTY SSID.
set [ find default-name=wlan1 ] antenna-gain=1 band=2ghz-onlyn country=canada \
default-forwarding=no disabled=no distance=indoors frequency=auto \
frequency-mode=regulatory-domain radio-name=mAP-Alain security-profile=\
Bidon ssid="" wireless-protocol=802.11

###VAP HERE. VAP BROADCASTS HOME SSID WITH SAME SECURITY PROFILE. WE DON'T HAVE TO RECONFIGURE OUR DEVICES WHILE ON THE ROAD.
add disabled=no keepalive-frames=disabled mac-address=4E:5E:0C:6C:64:0C \
master-interface=wlan1 multicast-buffering=disabled name=[b]wlan2 [/b]\
security-profile=MAISON ssid=DSWLAN wds-cost-range=0 wds-default-cost=0 \
wps-mode=disabled

###CONNECT LISTS TO SPECIFY SSIDs TO CONNECT AND SECURITY PROFILES TO USE
/interface wireless connect-list
add comment="Park Lane Inn & Suites" interface=wlan1 security-profile=default ssid=Park_Lane_Guest_WiFi wireless-protocol=802.11
add comment="Country Inn Lexington VA" interface=wlan1 security-profile=default ssid=country wireless-protocol=802.11
add comment="Grand Times Hotel" interface=wlan1 security-profile=times ssid=Times wireless-protocol=802.11
ETC.

###
###VAP AND ONE ETHERNET ARE ON LAN BRIDGE. PRETTY STANDARD SETUP FROM THERE
###
/interface bridge
add admin-mac=4C:5E:0C:6C:64:0B auto-mac=no name=LAN

/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=wlan2

/ip address
add address=192.168.255.1/24 comment=LAN interface=LAN network=192.168.255.0
/ip dhcp-client
add comment="default configuration" default-route-distance=5 dhcp-options= hostname,clientid disabled=no interface=wlan1
add comment="default configuration" default-route-distance=5 dhcp-options=hostname,clientid disabled=no interface=ether1

/ip pool
add name=pool-LAN ranges=192.168.255.10-192.168.255.254
/ip dhcp-server
add address-pool=pool-LAN disabled=no interface=LAN name=dhcp-LAN
/ip dhcp-server network
add address=192.168.255.0/24 comment=LAN dns-server=192.168.255.1 gateway=192.168.255.1

###
FIREWAL FILTERS, NAT, ROUTING AND OTHER PARAMETERS OMITTED FOR SIMPLICITY'S SAKE
###
-------------------------------------------------------------------------------------

Ce qu’il faut comprendre, c’est que la carte Wi-Fi bascule rapidement entre les modes STA (la carte physique dans notre exemple) et AP (la carte virtuelle) pour combler les deux rôles. Il faut aussi comprendre que l’interface virtuelle utilise obligatoirement le même protocole 802.11 (a, b, g, n, ac ou toute combinaison supportée) et la même fréquence que la carte physique. Impossible de faire autrement. Finalement, les VAP ne sont pas supportées en NV2 et Nstreme, seulement en 802.11.

Attention! MikroTik supporte un maximum de 127 VAPs, mais aller au-delà de 3 ou 4 (gros max) serait de causer de grosses limitations de performance sur le réseau Wi-Fi.


Salutations,
Alain Casault, ing.
http://alaincasault.com

KazCom : La conférence pour les télécommunications!
https://alaincasault.com/kazcom-2018/
Formations à Ottawa
https://alaincasault.com/ottawa-2018/

Si vous avez trouvé cette information utile, « aimez » et « Partagez »
Facebook : https://www.facebook.com/alaincasault78
LinkedIn : https://www.linkedin.com/groups/8220286
Infolettre : https://mailchi.mp/662154821be5/abonnement


2018-08-28

Hi all,

Are you curious about how to connect to a hotel's Wi-Fi, for example, and offer a private (and secure) Wi-Fi network to your cell phone and laptop at the same time? Is it complicated?

In a post on MikroTik’s forum, someone said that to have a Wi-Fi client (station) and AP at the same time, to fulfil the initial request, you needed a router with two network cards or two routers connected together. FALSE! The smallest hAP lite will do the trick with one or more VAPs (Virtual Access Point)! Here's how.

-------------------------------------------------------------------------------------
/interface wireless
###BASIC WLAN1 SETUP. BOGUS SECURITY PROFILE TO PREVENT ROUTER FROM CONNECTING TO ANY "OPEN" WI-FI. NOTE ALSO EMPTY SSID.
set [ find default-name=wlan1 ] antenna-gain=1 band=2ghz-onlyn country=canada \
default-forwarding=no disabled=no distance=indoors frequency=auto \
frequency-mode=regulatory-domain radio-name=mAP-Alain security-profile=\
Bidon ssid="" wireless-protocol=802.11

###VAP HERE. VAP BROADCASTS HOME SSID WITH SAME SECURITY PROFILE. WE DON'T HAVE TO RECONFIGURE OUR DEVICES WHILE ON THE ROAD.
add disabled=no keepalive-frames=disabled mac-address=4E:5E:0C:6C:64:0C \
master-interface=wlan1 multicast-buffering=disabled name=[b]wlan2 [/b]\
security-profile=MAISON ssid=DSWLAN wds-cost-range=0 wds-default-cost=0 \
wps-mode=disabled

###CONNECT LISTS TO SPECIFY SSIDs TO CONNECT AND SECURITY PROFILES TO USE
/interface wireless connect-list
add comment="Park Lane Inn & Suites" interface=wlan1 security-profile=default ssid=Park_Lane_Guest_WiFi wireless-protocol=802.11
add comment="Country Inn Lexington VA" interface=wlan1 security-profile=default ssid=country wireless-protocol=802.11
add comment="Grand Times Hotel" interface=wlan1 security-profile=times ssid=Times wireless-protocol=802.11
ETC.

###
###VAP AND ONE ETHERNET ARE ON LAN BRIDGE. PRETTY STANDARD SETUP FROM THERE
###
/interface bridge
add admin-mac=4C:5E:0C:6C:64:0B auto-mac=no name=LAN

/interface bridge port
add bridge=LAN interface=ether2
add bridge=LAN interface=wlan2

/ip address
add address=192.168.255.1/24 comment=LAN interface=LAN network=192.168.255.0
/ip dhcp-client
add comment="default configuration" default-route-distance=5 dhcp-options= hostname,clientid disabled=no interface=wlan1
add comment="default configuration" default-route-distance=5 dhcp-options=hostname,clientid disabled=no interface=ether1

/ip pool
add name=pool-LAN ranges=192.168.255.10-192.168.255.254
/ip dhcp-server
add address-pool=pool-LAN disabled=no interface=LAN name=dhcp-LAN
/ip dhcp-server network
add address=192.168.255.0/24 comment=LAN dns-server=192.168.255.1 gateway=192.168.255.1

###
FIREWAL FILTERS, NAT, ROUTING AND OTHER PARAMETERS OMITTED FOR SIMPLICITY'S SAKE
###
-------------------------------------------------------------------------------------

What you have to understand is that the Wi-Fi card quickly switches between the STA (the physical card in our example) and AP (the virtual card) modes to fill both roles. It should also be understood that the virtual interface necessarily uses the same 802.11 protocol (a, b, g, n, ac or any supported combination) and the same frequency as the physical card. It’s impossible to do otherwise. Finally, VAPs are not supported in NV2 and Nstreme, only in 802.11.

Warning! MikroTik supports a maximum of 127 VAPs, but going beyond 3 or 4 (tops) would cause big performance issues on the Wi-Fi network.


Cheers,
Alain Casault, eng.
http://alaincasault.com

KazCom: The Telecommunications seminar!
https://alaincasault.com/ca/kazcom-2018/
Ottawa trainings
https://alaincasault.com/ca/ottawa-2018/

If you found this information useful, please “Like” and “Share”
Facebook : https://www.facebook.com/alaincasault78
LinkedIn : https://www.linkedin.com/groups/8220286
News Letter : https://mailchi.mp/662154821be5/abonnement

Add a comment...
Wait while more posts are being loaded