Kritsche Sicherheitslücke in Shopware

Unter bestimmten Vorraussetzungen ist es Angreifern möglich beliebigen Schadcode in Shopware auszuführen. Davon betroffen sind die Versionen 4.0.0 bis einschließlich 5.2.1.5. Es ist zwingend ein Update erforderlich auf die Version 5.2.1.6 durchzuführen.

https://blog.aditsystems.de/2017/01/kritische-sicherheitsluecke-in-shopware/

http://community.shopware.com/Wichtiges-Sicherheitsupdate-01-2017_detail_1988.html
Shared publicly